chore: update dependencies for Next.js and Tailwind CSS
- upgraded Next.js from 14.0.4 to 16.4.3 - upgraded Tailwind CSS from 2.1.2 to 4.3.3
This commit is contained in:
Generated
+794
-1352
File diff suppressed because it is too large
Load Diff
+2
-2
@@ -8,7 +8,7 @@
|
|||||||
"start": "next start"
|
"start": "next start"
|
||||||
},
|
},
|
||||||
"dependencies": {
|
"dependencies": {
|
||||||
"next": "^14.0.4",
|
"next": "^16.4.3",
|
||||||
"react": "^18.2.0",
|
"react": "^18.2.0",
|
||||||
"react-dom": "^18.2.0",
|
"react-dom": "^18.2.0",
|
||||||
"sass": "^1.32.12"
|
"sass": "^1.32.12"
|
||||||
@@ -16,6 +16,6 @@
|
|||||||
"devDependencies": {
|
"devDependencies": {
|
||||||
"autoprefixer": "^10.2.5",
|
"autoprefixer": "^10.2.5",
|
||||||
"postcss": "^8.2.13",
|
"postcss": "^8.2.13",
|
||||||
"tailwindcss": "^2.1.2"
|
"tailwindcss": "^4.3.3"
|
||||||
}
|
}
|
||||||
}
|
}
|
||||||
|
|||||||
Reference in New Issue
Block a user